Motorhome Magazine Open Roads Forum: Forum Technical Support: Invalid topic or ID....
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Technical Support

Open Roads Forum  >  Forum Technical Support

 > Invalid topic or ID....

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev
Sponsored By:
rockhillmanor

On the Road

Senior Member

Joined: 12/06/2003

View Profile



Posted: 06/14/17 05:04am Link  |  Quote  |  Print  |  Notify Moderator

https://www.howtogeek.com/295677/what-is........ally-leak-my-data-all-over-the-internet/

Could this also be the reason that when I log into Sprint I have to click get a code, then go to my email to get the code, and then back to sprint to enter the code, all to access my account? [emoticon]

Sprint states its for security reasons and for now until they figure it out just entering your password will not let you in. You'd think they would smart enough to figure it out.

Anyone else have the same problem with Sprint or is it just me?

It seems since Yahoo's problem where you had to change your password is when all this started. Is it recognizing that yahoo had the big security breach problem so if you use a yahoo email you get coded or captcha'd?


We must be willing to get rid of the life we've planned,
so as to have the life that is waiting for us.


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev

Open Roads Forum  >  Forum Technical Support

 > Invalid topic or ID....
Search:   Advanced Search

Search only in Forum Technical Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2017 CWI, Inc. © 2017 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS