Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'Tom/Barb' found 126 matches.

Sort by:    Search within results:
Page of 7  
Next
  Subject Author Date Posted Forum
RE: Should I upgrade to a Magnum 3012RV inverter/charger

"I have been told that Victron makes better charger inverters than Magnum "" you were told correct.. Victron equipment is better than Magnum, when you do convert to Lithium batteries you will be ready
Tom/Barb 12/08/21 07:32am Tech Issues
RE: hydraulics in cold weather

Transmission fluid won't be effected by cold weather.
Tom/Barb 12/02/21 10:59am Fifth-Wheels
RE: You're kidding...Right?

My class A liked 115 PSI Ours likes 100 PSI cold,
Tom/Barb 11/10/21 07:04pm Class A Motorhomes
RE: Stability Issues

Stable as a rock.yep X2
Tom/Barb 11/06/21 06:57pm Class A Motorhomes
RE: When do Snow Birds head south??

We are already here ..
Tom/Barb 11/01/21 07:15am Snowbirds
RE: HWH series 200 pump motor runs but jacks and slide dont move

These motors can be reversed, be certain the motor is turning the correct rotation. Thank you thank you!!! Reversed the wires and it WORKS!!!!!!:B Congrats, you got good help from Tom/Barb! We are great full it works, we just went thru the issue.
Tom/Barb 10/26/21 08:56pm Class A Motorhomes
RE: HWH series 200 pump motor runs but jacks and slide dont move

These motors can be reversed, be certain the motor is turning the correct rotation.
Tom/Barb 10/26/21 06:44pm Class A Motorhomes
RE: Tires?

Tom/Barb... Ease up dude.. Great thing about our country....We can have opinions without being put in front of a firing squad. Life's short...Have fun!! Skip I've said my piece ,, Im done.
Tom/Barb 10/25/21 06:49pm Class A Motorhomes
RE: Tires?

I also changed my Michelins with Toyo's. Michelin has had issues with sidewall deterioration. Do you have a reference for that? I've had 2 set of Michelins, they give a softer ride, and longer life. Yeah, I had 3 sets crack badly after 3 1/2 years, enough I didn't want to drive on them anymore. Michelin gave me credit one time, and I switched to Toyo's and will never use Michelin again. And as far as Michelin is a softer ride both my wife and I feel we are getting a better ride with the Toyo's. I'll take minor cracking any day over blow outs on a china bomb. They got that nick name for a reason. OBTW my Michelins had 11 years on them, and no cracking.
Tom/Barb 10/25/21 12:20pm Class A Motorhomes
RE: Tires?

I also changed my Michelins with Toyo's. Michelin has had issues with sidewall deterioration. Do you have a reference for that? I've had 2 set of Michelins, they give a softer ride, and longer life.
Tom/Barb 10/24/21 05:40am Class A Motorhomes
RE: Changing a tire yourself

Our Newmar requires 10X22.5" aluminum wheels. I have changed a tire, but I'd pay 500.00 not to do it again..
Tom/Barb 10/22/21 08:18pm Class C Motorhomes
RE: Wheel Bearings - re-grease?

If you are not certain, I'd do the job inspect the breaks, clean the bearings, and repack the bearings.. then you'll know for sure.
Tom/Barb 10/20/21 07:25am Tech Issues
RE: What is too hot

I no longer use a tire monitor system.. I find they are more trouble than they are worth. I use new Michelins, keep the proper inflation pressure, and coat the interior with tire slime. I run 100 PSI and feel each tire at every stop, each tire should feel very close to the same. no system will save you from a catastrophic tire failure, a slow leak will show in heat. there are several tire within a tire systems investigate those options.
Tom/Barb 10/09/21 08:50pm Class A Motorhomes
RE: Lithium Batteries

Lithium battery has more energy stored in them at 90% than a fully charged lead acid battery at 100%. Lithium batteries are charged to 14.6 volts Lead acid are charged to 13.2 typically. BattleBorn batteries are Guaranteed 10 years. typical for Lithium. The lithium won't corrode posts like lead acid. same size battery lithium will be 50% lighter study the U-tube videos about "BattleBorn batteries"
Tom/Barb 10/04/21 07:40pm Fifth-Wheels
RE: RV quality

I am elated you guys are is well informed.
Tom/Barb 09/29/21 10:51pm General RVing Issues
RV quality

required watching, prior to buying a RV https://www.youtube.com/watch?v=efuS1g7GvHc
Tom/Barb 09/29/21 12:39pm General RVing Issues
RE: Which old motorhome to buy

https://seattle.craigslist.org/see/rvd/d/lake-oswego-2005-country-coach-inspire/7382519517.html I'd be looking at some thing like this/...
Tom/Barb 09/28/21 06:11pm Class A Motorhomes
RE: cable connections

Pull the power plug, gen off, disconnect any solar and disconnect all wires from the li negative post. If the house 12V items still work then someone changed the wiring as very unlikely Newmar would wire it that way and a DC clampon meter would be very useful to isolate the problem. 13.4V on the chassis battery doesn't mean it's charged or any good. Load test it. I'd guess it's being charged by the DC DC converter which is inadequate for enought charge in the time frame for a engine start. Chassis batteries were just installed. they hold a charge just fine. No Solar.. The house system is now working, every light in the coach is on, the furness motor is on, and the microwave is cooking dinner... the Chassis batteries are holding 13.2 VDC for the past 4 hours. I think it's fixed. Thanks for the help.
Tom/Barb 09/27/21 04:21pm Class A Motorhomes
RE: cable connections

Sounds like you are correct. Could be that both battery banks are connected together incorrectly, or possibly there is a solenoid that pulls in to connect them together when you push the "AUX" switch on the dash. Sometimes that solenoid gets stuck closed and that will connect both banks together. The house batteries were never joined. There is no solenoid between the house and the chassis. there is no boosted start any longer. the house batteries are lithium and the chassis are lead acid, this system must have a DC to DC charger separating them. I simply have the house system on the wrong battery..
Tom/Barb 09/27/21 09:46am Class A Motorhomes
cable connections

I may have the house battery connected to the chassis battery. my house furness will run on the chassis battery, Shouldn't it be connected to the House battery bank? the furness/lights/and refer will run the battery dead over night. starting with a chassis battery @ 13.4 VDC the chassis will no start the engine in the morning.
Tom/Barb 09/26/21 11:15pm Class A Motorhomes
Sort by:    Search within results:
Page of 7  
Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.