Trailer Life Magazine Open Roads Forum: Cannot view pictures
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > Cannot view pictures

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Sponsored By:
tntbuff

NJ

New Member

Joined: 10/02/2017

View Profile



Good Sam RV Club Member

Offline
Posted: 02/05/18 07:24am Link  |  Quote  |  Print  |  Notify Moderator

Hi All,

I am enjoying the forum and have learned a bit from reading alot of the posts. I am having an issue with not being able to see any pictures in any of the posts, every time an image is supposed to be present this is all I get -

* image not shown due to your preference setting *

Any help would be appreciated.

Tom

2oldman

Orland

Senior Member

Joined: 04/15/2001

View Profile


Online
Posted: 02/05/18 07:46am Link  |  Quote  |  Print  |  Notify Moderator

Change your preference setting.

tntbuff

NJ

New Member

Joined: 10/02/2017

View Profile



Good Sam RV Club Member

Offline
Posted: 02/05/18 07:52am Link  |  Quote  |  Print  |  Notify Moderator

I do not see a preference setting for this.

IAMICHABOD

Sunny So Cal

Senior Member

Joined: 12/12/2011

View Profile



Good Sam RV Club Member


Posted: 02/05/18 08:04am Link  |  Quote  |  Print  |  Notify Moderator

tntbuff wrote:

I do not see a preference setting for this.


Look for this on your preference page,check it and scroll to bottom of page and hit submit

Show images that are part of posts ( not recommended for dial-up users )



2006 TIOGA 26Q CHEVY 6.0 WORKHORSE VORTEC
Former El Monte RV Rental

Buying A Rental Class C

Chevrolet Based Class C


Mortimer Brewster

Northern Illinois

Senior Member

Joined: 12/27/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 02/05/18 12:32pm Link  |  Quote  |  Print  |  Notify Moderator

tntbuff wrote:


( not recommended for dial-up users )

So the coding for this site was written back in the time of dial-up connections. That’s a shocker! [emoticon]

2oldman

Orland

Senior Member

Joined: 04/15/2001

View Profile


Online
Posted: 02/05/18 12:58pm Link  |  Quote  |  Print  |  Notify Moderator

Mortimer Brewster wrote:

So the coding for this site was written back in the time of dial-up connections. That’s a shocker! [emoticon]
Careful.. there could be some on here still using dialup!!

accsys

Green Cove Springs, FL

Senior Member

Joined: 07/09/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 02/05/18 06:33pm Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

Mortimer Brewster wrote:

So the coding for this site was written back in the time of dial-up connections. That’s a shocker! [emoticon]
Careful.. there could be some on here still using dialup!!

Or on some unlimited cell plan that drops your speed to the stone age after using 10 or 15 GB at 4G!!! [emoticon]


John & Doris
Doris and Robbies Blogs
2007 Tiffin Phaeton QDH 40 w/Cat 7 350
2004 Liberty Renegade 4x4 Toad
Roadmaster Falcon 2 tow bar
Air Force One toad braking system
FMCA F380583, PA, Good Sams



tntbuff

NJ

New Member

Joined: 10/02/2017

View Profile



Good Sam RV Club Member

Offline
Posted: 02/06/18 07:59am Link  |  Quote  |  Print  |  Notify Moderator

Thank you IAMICHABOD

It worked!

IAMICHABOD

Sunny So Cal

Senior Member

Joined: 12/12/2011

View Profile



Good Sam RV Club Member


Posted: 02/06/18 08:30am Link  |  Quote  |  Print  |  Notify Moderator

tntbuff wrote:

Thank you IAMICHABOD

It worked!


[image]


2006 TIOGA 26Q CHEVY 6.0 WORKHORSE VORTEC
Former El Monte RV Rental

Buying A Rental Class C

Chevrolet Based Class C


1492

Washington, DC

Moderator

Joined: 04/08/2005

View Profile



Posted: 02/09/18 11:37am Link  |  Quote  |  Print  |  Notify Moderator

Mortimer Brewster wrote:

tntbuff wrote:


( not recommended for dial-up users )

So the coding for this site was written back in the time of dial-up connections. That’s a shocker! [emoticon]

I don't believe this should be the default setting by any means. But can be useful for those on limited mobile monthly data allowances, as it can be easily enable/disabled.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Forum Posting Help and Support

 > Cannot view pictures
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS