Trailer Life Magazine Open Roads Forum: What the heck?
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Sponsored By:
tinstartrvlr

Currently AZ

Senior Member

Joined: 09/19/2015

View Profile



Good Sam RV Club Member

Offline
Posted: 02/12/18 02:15pm Link  |  Quote  |  Print  |  Notify Moderator

Anyone know what "An invalid topic ID or forum ID was passed in" means?

After trying to post and getting past the captcha stuff (only about the second time I've ever had to deal with captcha), I get the 520 error. If I refresh the page, I get the message above.

Ultimately, I can't post a new thread. What gives?

Edit: Yet I was able to post this with no problem...

2oldman

Orland

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 02/12/18 02:51pm Link  |  Quote  |  Print  |  Notify Moderator

To me that usually means a post I replied to has been deleted.

ScottG

Bothell Wa.

Senior Member

Joined: 02/25/2005

View Profile


Offline
Posted: 02/12/18 04:21pm Link  |  Quote  |  Print  |  Notify Moderator

You've lead an impure life on the interweb and the Tron gods are punishing you. [emoticon]


Scott, Grace and Wesly
2003 Dodge 3500 4x4, 6 speed Cummins (lightly bombed),
2018 Silver Fox 32A - many mods to come!
H0NDA eu2000i

Admin

Channel Islands Harbor, Ca.

Administrator

Joined: 06/20/2000

View Profile



Posted: 02/12/18 04:36pm Link  |  Quote  |  Print  |  Notify Moderator

Did you use a square bracket anywhere ??

Lwiddis

El Pueblo Señora la Reina de los Ángeles

Senior Member

Joined: 08/12/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 02/12/18 06:04pm Link  |  Quote  |  Print  |  Notify Moderator

Worship the Tron gods, the square bucket deity


2015 Winnebago 2101DS TT & Chevy Tahoe LTZ, 300 watts WindyNation solar - parallel & MPPT, Trojan T-125s. TALL flagpole for USC & historical flags. Prefer USFS, COE, BLM, NPS, TVA, USF&WS, state & county campgrounds. 14 year Army vet. Bicyclist!

DutchmenSport

Between Anderson, Pendleton, & Lapel, Indiana

Senior Member

Joined: 10/10/2006

View Profile



Good Sam RV Club Member

Online
Posted: 02/12/18 07:02pm Link  |  Quote  |  Print  |  Notify Moderator

Welcome to the frustration of Captcha!

Happens a lot when you quote someone else with your new post.


DutchmenSport

2013 Outback 298RE
2014 Chevy Silverado 3500 Duramax Dually
1400 / 14000 Equal-i-zer Weight Distribution
2 Dachshunds, 1 cat, 2 old folks and lots of love!


Lwiddis

El Pueblo Señora la Reina de los Ángeles

Senior Member

Joined: 08/12/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 02/12/18 07:33pm Link  |  Quote  |  Print  |  Notify Moderator

I apologize for injecting the Tron gods into a post.


2015 Winnebago 2101DS TT & Chevy Tahoe LTZ, 300 watts WindyNation solar - parallel & MPPT, Trojan T-125s. TALL flagpole for USC & historical flags. Prefer USFS, COE, BLM, NPS, TVA, USF&WS, state & county campgrounds. 14 year Army vet. Bicyclist!

tinstartrvlr

Currently AZ

Senior Member

Joined: 09/19/2015

View Profile



Good Sam RV Club Member

Offline
Posted: 02/12/18 07:41pm Link  |  Quote  |  Print  |  Notify Moderator

Admin,

No square brackets. Just the usual commas, periods, quotation marks, etc.
Never had a problem before.

Maybe it is the Tron gods.....knew I shouldn't have clicked on that link for a free perfectly built RV but it was just too tempting... [emoticon]

1492

Washington, DC

Moderator

Joined: 04/08/2005

View Profile



Posted: 02/12/18 09:16pm Link  |  Quote  |  Print  |  Notify Moderator

Most likely a Cloudflare error not able to connect to forum server after Captcha authentication. No real way around this other than to repost. Always save your comments as it will make it easier to re-Post Message should you get this error.

beeman1

new hampshire

Full Member

Joined: 02/04/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 02/13/18 04:50am Link  |  Quote  |  Print  |  Notify Moderator

I have to go in the back door today to get to the forum. When I login to good sam it says invalid log not known ect.. Been a member for years.. welcome to the unforgiven cyber world i think.......

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS