Trailer Life Magazine Open Roads Forum: Tech Issues: I did it again....
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > I did it again....

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next
Sponsored By:
dtappy3353

Oregon

Senior Member

Joined: 07/12/2013

View Profile



Good Sam RV Club Member

Offline
Posted: 02/13/18 09:53am Link  |  Quote  |  Print  |  Notify Moderator

Had 1500w inverter installed.

When inverter is turned on, exterior marker lights flicker. Unable to see the flickering during day and just discovered a couple nights ago.

Am puzzled as to what is wrong.

Any thoughts?

2oldman

Orland

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 02/13/18 09:58am Link  |  Quote  |  Print  |  Notify Moderator

What's the condition of your batteries? What does the subject line mean?

BFL13

Victoria, BC

Senior Member

Joined: 02/15/2006

View Profile



Posted: 02/13/18 09:59am Link  |  Quote  |  Print  |  Notify Moderator

Are the marker lights LEDs?


1991 Oakland 28DB Class C
on Ford E350-460-7.5 Gas EFI

dtappy3353

Oregon

Senior Member

Joined: 07/12/2013

View Profile



Good Sam RV Club Member

Offline
Posted: 02/13/18 10:16am Link  |  Quote  |  Print  |  Notify Moderator

batteries are full and marker lights LEDs.

Subject line means DIY projects always with issues...wish I knew more but am trying.

SoundGuy

S Ontario

Senior Member

Joined: 02/11/2015

View Profile



Posted: 02/13/18 10:20am Link  |  Quote  |  Print  |  Notify Moderator

dtappy3353 wrote:

Had 1500w inverter installed.

When inverter is turned on, exterior marker lights flicker. Unable to see the flickering during day and just discovered a couple nights ago.

Am puzzled as to what is wrong.

Any thoughts?


Would have to be a ground issue as that's the only commonality between the trailer's marker lights and the rest of it's 12 vdc system.

GordonThree

Northern Michigan

Senior Member

Joined: 05/19/2013

View Profile


Offline
Posted: 02/13/18 10:41am Link  |  Quote  |  Print  |  Notify Moderator

Sounds like a poorly designed input stage on the inverter. What brand and model?

How are you turning the marker lights on?

Do the interior lights "flicker" as well?


2013 KZ Sportsmen Classic 200, 20 ft TT
2017 Ram 2500 4x4, 6.4 HEMI, 4.10 / Auto

MEXICOWANDERER

las peƱas, michoacan, mexico

Senior Member

Joined: 06/01/2007

View Profile


Online
Posted: 02/13/18 11:03am Link  |  Quote  |  Print  |  Notify Moderator

For simplicity...

Connect a 100uf 30 volt electrolytic capacitor across the 12 volt power to the trailer lights. Be sure the cap has a good path to chassis negative.

Radio shack would have something that would work. Doesn't have to be 100 microfarad -- 20 to 470 would work just as well.

jkwilson

Indiana

Senior Member

Joined: 06/14/2010

View Profile


Offline
Posted: 02/13/18 11:24am Link  |  Quote  |  Print  |  Notify Moderator

What kind of RV are we talking about here?

If it's a trailer, I'd try turning the marker lights on with a fuse in the plug to help narrow down the issue.


John & Kathy
2014 Grand Design Reflection 303RLS
2014 F250 SBCC 6.2L 3.73

dtappy3353

Oregon

Senior Member

Joined: 07/12/2013

View Profile



Good Sam RV Club Member

Offline
Posted: 02/13/18 12:35pm Link  |  Quote  |  Print  |  Notify Moderator

Fifth wheel. Marker lights are the only ones that lightly flicker when inverter is on. Trailer is parked in our back yard. Were hoping to go boondocking soon.

Are we talking battery ground cause the tester did not show open ground on the 110v side.

Interior lights do not flicker at all.

Pure Sine Wave Power Inverter 1500w Eco-Worthy

BFL13

Victoria, BC

Senior Member

Joined: 02/15/2006

View Profile



Posted: 02/13/18 12:52pm Link  |  Quote  |  Print  |  Notify Moderator

So how do you get the marker lights to go on? One way is to shove a bent out paper clip into the 7-pin.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next

Open Roads Forum  >  Tech Issues

 > I did it again....
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS