Good Sam Club Open Roads Forum: Technology Corner: Send photo issue ??
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Technology Corner

Open Roads Forum  >  Technology Corner

 > Send photo issue ??

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
monkey44

Cape Cod, MA and Central Fla

Senior Member

Joined: 11/12/2002

View Profile


Offline
Posted: 01/17/20 10:34am Link  |  Quote  |  Print  |  Notify Moderator

Yesterday, Win 10 updated ... Now today, I can email jpeg photos to a person, but cannot receive photos/

I receive a icon, looks like the blueish mountain that indicate attach photos in FB etc ...

But if I click on it, a window opens that tells me we cannot open this file. It has the same label-tag number but won't open.

When I email out a photo, the same icon appears in the sent photo, and I cannot open it there either.

When an email comes in with a photo, it shows the same icon, and I can't open it ...

When I reply or forward to a person that sends me a photo, the message text goes, but no image?

Anyone ever seen this before???

Win 10 Pro on ASUS laptop, w/Outlook


Monkey44
Cape Cod Ma & Central Fla
Chevy 2500HD 4x4 DC-SB
2008 Lance 845
Back-country camping fanatic

2oldman

Ca

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 01/17/20 10:37am Link  |  Quote  |  Print  |  Notify Moderator

Possibly the size of the photo is too large, but it should tell you that.

monkey44

Cape Cod, MA and Central Fla

Senior Member

Joined: 11/12/2002

View Profile


Offline
Posted: 01/17/20 10:59am Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

Possibly the size of the photo is too large, but it should tell you that.


No, it's every photo I send or receive. In Outlook - the person that I send it to, receives the jpeg. But in my sent folder, it shows the small mountain icon, and a click says I cannot open it, even tho the recipient can open it on his end.

If anyone sends me an image, it shows as the same mountain icon, and I cannot open it.

I thought at first some kind of malware or virus - did a scan, nothing.

Then, tried photo on Gmail and it works fine and normal?

fj12ryder

Platte City, MO

Senior Member

Joined: 08/19/2003

View Profile



Posted: 01/17/20 11:05am Link  |  Quote  |  Print  |  Notify Moderator

The security settings for Outlook may have been changed to block all, or most, attachments. You may need to investigate the security settings to allow all, or some, attachments.


Howard and Peggy

"Don't Panic"

DFord

Near St Louis, MO

Senior Member

Joined: 12/16/2001

View Profile





Offline
Posted: 01/17/20 11:11am Link  |  Quote  |  Print  |  Notify Moderator

Which version of Outlook are you using?


Don Ford
2004 Safari Trek 31SBD (F53/V10 20,500GVW)
'09 HHR 2LT or '97 Aerostar MiniVan (Remco driveshaft disconnect) for Towed vehicles
BlueOx Aventa II Towbar - ReadyBrake Inertia Brake System


2oldman

Ca

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 01/17/20 11:26am Link  |  Quote  |  Print  |  Notify Moderator

Google 'outlook photo'

* This post was last edited 01/17/20 12:01pm by 2oldman *   View edit history

Bumpyroad

Virginia

Senior Member

Joined: 12/01/2005

View Profile


Offline
Posted: 01/17/20 04:29pm Link  |  Quote  |  Print  |  Notify Moderator

the main difference between win 10 update and ransom ware is that they know how to fix ransom ware.
bumpy





DFord

Near St Louis, MO

Senior Member

Joined: 12/16/2001

View Profile





Offline
Posted: 01/17/20 05:05pm Link  |  Quote  |  Print  |  Notify Moderator

Bumpyroad wrote:

the main difference between win 10 update and ransom ware is that they know how to fix ransom ware.
bumpy
X2

MS has been pushing patches they don't understand with changes and modifications no one wants. We're relying on 3rd parties for a fix.

monkey44

Cape Cod, MA and Central Fla

Senior Member

Joined: 11/12/2002

View Profile


Offline
Posted: 01/17/20 05:44pm Link  |  Quote  |  Print  |  Notify Moderator

Turns out, someone, definitely NOT me, unchecked a box that said - "View senders photos"

Must have happened during the update, because I never, never, never touch any of that stuff without some friend helping, as I'm an un-tech person. Everything worked Wednesday - happened Thursday during an "update" and never worked after it finished. Took me hours to find that one box, because it's really trial -error for me ... I open and look at everything, but touch nothing until I'm sure... Happy, frustrated camper tonight [emoticon] Thanks for responses guys !!!

AsheGuy

Raleigh, North Carolina

Senior Member

Joined: 11/15/2004

View Profile



Good Sam RV Club Member


Posted: 01/18/20 12:54pm Link  |  Quote  |  Print  |  Notify Moderator

monkey44 wrote:

Turns out, someone, definitely NOT me, unchecked a box that said - "View senders photos"

Must have happened during the update, because I never, never, never touch any of that stuff without some friend helping, as I'm an un-tech person. Everything worked Wednesday - happened Thursday during an "update" and never worked after it finished. Took me hours to find that one box, because it's really trial -error for me ... I open and look at everything, but touch nothing until I'm sure... Happy, frustrated camper tonight [emoticon] Thanks for responses guys !!!

Glad you got your problem fixed.

Reminds me of a problem I had last night with my Pixel 3 phone when I noticed that the screen had taken on this peachy/pink background unlike my usual bright while background. After checking everything in the display settings and gave up fixing it I accidentally noticed that the "nightlight" option was on that I had never noticed before. Turned it off and all was normal. It reminded me of my observation that the only thing wrong with a touch screen is that it is a touch screen. [emoticon]

Since you mentioned you have a Gmail account, I have to ask the question: Why do you use any Microsoft apps? I only use Windows on my laptop as a platform and have not used any Microsoft apps for years due to issues like yours. I am quite happy with Google apps. I wouldn't even use Windows for a platform except for a few non-Google essential apps for me that work on Windows but do not on Linux that I have on a desktop PC. Another advantage of Google apps for me is that they work on both Windows & Linux platforms.


David & Margaret - 2005 LTV 210B 3S
- Our Blog -



Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Technology Corner

 > Send photo issue ??
Search:   Advanced Search

Search only in Technology Corner


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.