Good Sam Club Open Roads Forum: General RVing Issues: "Service temporarily out "
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in General RVing Issues

Open Roads Forum  >  General RVing Issues

 > "Service temporarily out "

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev
p220sigman

Tallahassee, FL, USA

Senior Member

Joined: 09/16/2004

View Profile


Offline
Posted: 04/22/20 09:07am Link  |  Quote  |  Print  |  Notify Moderator

If i click on a link and it doesn't immediately load (I usually have a very fast connection), I just click again. It rarely takes more than 2 clicks and I avoid the error message.

navegator

San Diego CA.

Senior Member

Joined: 11/17/2011

View Profile





Offline
Posted: 04/22/20 09:18am Link  |  Quote  |  Print  |  Notify Moderator

I have this same mesage from other sites not just RV NET but from comercial sites as well, it seems that the internet usage has a lot to do with this, late at night the area of Canada, USA, Mexico and Latin America when everyone is asleep this does not happen, in contrast some European sites seem to have the same problem as they start to steer in the morning, I just press the return icon and try again, some times several times.

So try and then try again and then try one more time.

navegator

Super_Dave

Harrisville, UT

Senior Member

Joined: 01/19/2007

View Profile


Offline
Posted: 04/22/20 11:38am Link  |  Quote  |  Print  |  Notify Moderator

What no one is acknowledging is you spend the time to type a long thought out reply and the system crashes when you hit the submit button. Sure, if you are just reading, refresh is just a small annoyance.


Truck: 2006 Dodge 3500 Dually
Rig: 2018 Big Country 3155 RLK
Boat: 2003 Jetcraft 2125 - Yamaha 150 HP & 8 HP Kicker


navegator

San Diego CA.

Senior Member

Joined: 11/17/2011

View Profile





Offline
Posted: 04/22/20 12:07pm Link  |  Quote  |  Print  |  Notify Moderator

Don't you miss the telex machine, type everything on the tape and then send the message after it was punched and ran the tape on the send mode?

And yes I also navigated using Loran.

navegator

opnspaces

San Diego Ca

Senior Member

Joined: 12/22/2004

View Profile


Offline
Posted: 04/22/20 12:33pm Link  |  Quote  |  Print  |  Notify Moderator

@ Superdave,
I used to run into that issue many times, though now it's a bit better.

But since it bit me a few tim4es I try to remember to highlight all the text and do a copy (CTRL-C on Windows) before I click on post. That way if the forum crashes I can just start a new post and paste (CTRL-V) the text back in.


2001 Suburban 4x4. 6.0L, 4.10 3/4 ton
2005 Jayco Jay Flight 27BH
1986 Coleman Columbia Popup.

p220sigman

Tallahassee, FL, USA

Senior Member

Joined: 09/16/2004

View Profile


Offline
Posted: 04/22/20 12:42pm Link  |  Quote  |  Print  |  Notify Moderator

Super_Dave wrote:

What no one is acknowledging is you spend the time to type a long thought out reply and the system crashes when you hit the submit button. Sure, if you are just reading, refresh is just a small annoyance.


I have always copied a long reply before hitting submit just in case. That way, if it doesn't go through for some reason, I just paste it back in a new window and submit again. Short replies like this one, I would just retype if necessary.

CharlesinGA

South of Atlanta, Georgia

Senior Member

Joined: 01/12/2016

View Profile


Offline
Posted: 04/26/20 05:18pm Link  |  Quote  |  Print  |  Notify Moderator

I always get the same error message, from a server in Jakarta, Indonesia, so I am now careful to copy posts before I hit the send key, in case it does not go thru, I don't have to retype it.

Well, just did it trying to send this........

Got this message, same as always.

Service Temporarily Unavailable!
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Jakarta/ISAPI/isapi_redirector/1.2.40


Usually this kind of thing happens when an undersea cable gets damaged and traffic gets re-routed and things overload, such as a couple of years ago when a ship dropped an anchor on a cable in the eastern Mediterranean near Egypt. I have not heard of anything lately like this...........

Charles


Need a new owner for my 2007 Winnebago View 523H on a '06 Sprinter 3500 chassis. 30k+ mi, Prog Ind HW30C, Prog Dymanics PD4645, Chill Grille, deep alum trans pan, Roadmaster sway bar.
Replaced by a '08 Thor FS180 travel trailer and 2003 Ram 2500 CTD 6 spd

6door74

Maryland

Full Member

Joined: 08/30/2017

View Profile


Offline
Posted: 04/26/20 05:55pm Link  |  Quote  |  Print  |  Notify Moderator

Super_Dave wrote:

What no one is acknowledging is you spend the time to type a long thought out reply and the system crashes when you hit the submit button. Sure, if you are just reading, refresh is just a small annoyance.


If you hit refresh it will reload and post like normal. I've done that and it has worked. didn't result in a double post either. just don't hit the back arrow or anything else. As mentioned, copy it too so you can paste if it's a long one


2006 E350 V10
Travel Trailer-TBD


garmp

St Louis, MO

Senior Member

Joined: 02/16/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 04/28/20 02:41pm Link  |  Quote  |  Print  |  Notify Moderator

I switched to using Trailer Life and even that's a bit doggy at times.


Our 2351D Phoenix Cruiser, Jack, has turned us from campers into RVers and loving it!


T18skyguy

Eugene, OR

Senior Member

Joined: 12/13/2004

View Profile



Good Sam RV Club Member


Posted: 04/28/20 06:01pm Link  |  Quote  |  Print  |  Notify Moderator

Super_Dave wrote:

What no one is acknowledging is you spend the time to type a long thought out reply and the system crashes when you hit the submit button. Sure, if you are just reading, refresh is just a small annoyance.

I hear ya. I've starting copying all my replies, so if it crashes, I can go back in and paste it. I appreciate how hard everybody works on the system, but I've lost a lot of confidence in it.


Retired Anesthetist. LTP. Pilot with mechanic/inspection ratings. 2017 Jayco Greyhawk 31FS. Wife and daughter. Three cats which we must obey.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev

Open Roads Forum  >  General RVing Issues

 > "Service temporarily out "
Search:   Advanced Search

Search only in General RVing Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.