Good Sam Club Open Roads Forum: Tech Issues: Web site problem
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Web site problem

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
joelc

Cedar Point, NC

Senior Member

Joined: 02/23/2004

View Profile


Offline
Posted: 04/26/20 09:56am Link  |  Quote  |  Print  |  Notify Moderator

Why do I get this very often? Service Temporarily Unavailable!

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 04/26/20 10:10am Link  |  Quote  |  Print  |  Notify Moderator

Might read through this: Forum problem


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


MDKMDK

Canada

Senior Member

Joined: 10/15/2008

View Profile



Posted: 04/26/20 10:12am Link  |  Quote  |  Print  |  Notify Moderator

Have been getting it for a few days, maybe a week now, too.


Mike.
2018 (2017 Sprinter Cab Chassis) Navion24V + 2016 Wrangler JKU (sold @ ????)
2016 Sunstar 26HE, V10, 3V, 6 Speed (sold @ 4600 miles)
2002 Roadtrek C190P (sold @ 315,000kms)

MDKMDK

Canada

Senior Member

Joined: 10/15/2008

View Profile



Posted: 04/26/20 10:13am Link  |  Quote  |  Print  |  Notify Moderator

Have been getting it for a few days, maybe a week now, too.

"Service Temporarily Unavailable!
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.





Jakarta/ISAPI/isapi_redirector/1.2.40


Copyright © 1999-2014 Apache Software Foundation
All Rights Reserved"

wolfe10

Texas

Senior Member

Joined: 10/08/2000

View Profile


Offline
Posted: 04/26/20 10:29am Link  |  Quote  |  Print  |  Notify Moderator

Same here.


Brett Wolfe
Ex: 2003 Alpine 38'FDDS
Ex: 1997 Safari 35'
Ex: 1993 Foretravel U240

Diesel RV Club:http://www.dieselrvclub.org/

Ed_Gee

Central Oregon coast

Senior Member

Joined: 01/14/2015

View Profile


Offline
Posted: 04/26/20 10:39am Link  |  Quote  |  Print  |  Notify Moderator

Same here.....but a Tap on the refresh button almost always takes me to the site.....so this issue has nothing to do with being down for service.


Ed - on the Central Oregon coast
2018 Winnebago Fuse 23A
Scion xA toad

MDKMDK

Canada

Senior Member

Joined: 10/15/2008

View Profile



Posted: 04/26/20 10:40am Link  |  Quote  |  Print  |  Notify Moderator

Ed_Gee wrote:

Same here.....but a Tap on the refresh button almost always takes me to the site.....so this issue has nothing to do with being down for service.


Yup. refresh/reload page usually gets through.

markchengr

Seattle

Senior Member

Joined: 01/05/2009

View Profile


Offline
Posted: 04/26/20 11:27am Link  |  Quote  |  Print  |  Notify Moderator

It's called Server Overload. Too many of us with nothing to do but look at RV.NET. Just have to be more patient or do your surfing in the wee hours.

Second Chance

Wherever...

Senior Member

Joined: 07/23/2013

View Profile



Good Sam RV Club Member


Posted: 04/26/20 12:27pm Link  |  Quote  |  Print  |  Notify Moderator

I've not had any issues - but I use the Good Sam portal:

Good Sam portal for forums

Rob


U.S. Army retired
2020 Solitude 310GK-R
MORryde IS, disc brakes, solar, DP windows
(Previously in a Reflection 337RLS)
2012 F350 CC DRW Lariat 6.7
Full-time since 8/2015


Alan_Hepburn

San Jose, Ca, USA

Senior Member

Joined: 05/02/2003

View Profile





Offline
Posted: 04/26/20 01:11pm Link  |  Quote  |  Print  |  Notify Moderator

Used to get this constantly when I entered through rv.net - but for the past few years I've been entering through forums.goodsamclub.com and it's been rock solid.


----------------------------------------------
Alan & Sandy Hepburn driving a 2007 Fleetwood Bounder 35E on a Workhorse chassis - Proud to be a Blue Star Family!
Good Sam Member #566004


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Tech Issues

 > Web site problem
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.