Good Sam Club Open Roads Forum: Sudden Hot & Ground Rev per Southwire Receptalce Tester
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class C Motorhomes

Open Roads Forum  >  Class C Motorhomes  >  Class C

 > Sudden Hot & Ground Rev per Southwire Receptalce Tester

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
SpaceCoast Fan

Space Coast FL

New Member

Joined: 08/03/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 06/08/20 12:28pm Link  |  Quote  |  Print  |  Notify Moderator

Spent the afternoon on regular exercising of generator, running AC and watching TV on my 2013 Thor Freedom Elite 23U. Suddenly the TV goes out. I test all outlets in RV. Only two outlets read Hot & Ground Rev per above tester, TV and refrigerator. Other GFIC outlet in bathroom, dining room and entryway tests correct. What would cause this sudden change in current? Thanks in advance for any help.

ndrorder

Southwest

Full Member

Joined: 05/09/2017

View Profile



Good Sam RV Club Member

Offline
Posted: 06/08/20 02:37pm Link  |  Quote  |  Print  |  Notify Moderator

Just a big guess that may be the circuit breaker tripped and the tester is seeing more voltage on the ground than the hot. Be sure to turn suspect breakers off before turning them back on.


__________________________________________________
Cliff
2011 Four Winds Chateau 23U

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 06/08/20 03:13pm Link  |  Quote  |  Print  |  Notify Moderator

I would suggest going into the 120 volt distribution panel. With power off, check all connections, paying special attention to the neutrals (white wires)
I am guessing you have an Onan genset somewhere around 4000 watts.


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


time2roll

Southern California

Senior Member

Joined: 03/21/2005

View Profile



Good Sam RV Club Member


Posted: 06/08/20 04:15pm Link  |  Quote  |  Print  |  Notify Moderator

The test is done with utility power or generator power?

Have you found why the tv quit?

50 amp or 30 amp RV?

Have you measured the voltage?

And no I don't believe the Hot & Neutral wires suddenly swapped terminals. I suspect floating neutral of a generator may cause a false reading or you have a bad neutral in a 50a setup.

* This post was edited 06/08/20 04:21pm by time2roll *


2001 F150 SuperCrew
2006 Keystone Springdale 249FWBHLS
675w Solar pictures back up

SpaceCoast Fan

Space Coast FL

New Member

Joined: 08/03/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 06/08/20 04:49pm Link  |  Quote  |  Print  |  Notify Moderator

In response to questions:

I did reset all the breakers with no change.

The test is done with utility power or generator power? On generator, No utility power available in storage yard.

Have you found why the tv quit? No power, worked when using power from a different outlet that had normal test reading.

50 amp or 30 amp RV? 30 amp with Onan 4000 generator

Have you measured the voltage? TV outlet had 13-14 and frigerator outlet had 36.

And no I don't believe the Hot & Neutral wires suddenly swapped terminals. I suspect floating neutral of a generator may cause a false reading or you have a bad neutral in a 50a setup.

time2roll

Southern California

Senior Member

Joined: 03/21/2005

View Profile



Good Sam RV Club Member


Posted: 06/08/20 10:55pm Link  |  Quote  |  Print  |  Notify Moderator

SpaceCoast Fan wrote:

Have you measured the voltage? TV outlet had 13-14 and frigerator outlet had 36.
Need to trace these back to the breaker where I assume you have 120 volts. Check all the connections as a mid wire break is very rare.

ronfisherman

SE Michigan

Moderator

Joined: 06/05/2006

View Profile



Good Sam RV Club Member


Posted: 06/09/20 03:49am Link  |  Quote  |  Print  |  Notify Moderator

Check wiring in Transfer Switch box.


2004 Gulf Stream Endura 6340 D/A SOLD
TST tire pressure monitor system
2012 Chevy Captiva Toad SOLD

Super C Group Forum



cavie

Port Charlotte Fl/ Hindsdale MA

Senior Member

Joined: 04/28/2019

View Profile


Offline
Posted: 06/09/20 06:04am Link  |  Quote  |  Print  |  Notify Moderator

ndrorder wrote:

Just a big guess that may be the circuit breaker tripped and the tester is seeing more voltage on the ground than the hot. Be sure to turn suspect breakers off before turning them back on.


Ground should have absolutely no voltage on it. If it does there is a problem.


2011 Keystone Sprinter 323BHS. Retired Master Electrician. Retired Building Inspector.

All Motor Homes are RV's. All RV's are not Motor Homes.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Class C Motorhomes  >  Class C

 > Sudden Hot & Ground Rev per Southwire Receptalce Tester
Search:   Advanced Search

Search only in Class C Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.