Good Sam Club Open Roads Forum: General RVing Issues: no hot water..help please
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in General RVing Issues

Open Roads Forum  >  General RVing Issues

 > no hot water..help please

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
riven1950

NC

Senior Member

Joined: 02/11/2013

View Profile



Good Sam RV Club Member

Offline
Posted: 07/10/20 01:32pm Link  |  Quote  |  Print  |  Notify Moderator

Getting ready for first trip this year.

TT was winterized. I have city water hooked up at my house. Turned cutoffs as shown in the photo for normal operation.

[image]

WHW running on propane, gets hot and cuts off.

When I run hot water I get warm water, but not hot. Acts like it is mixing or just no leaving the tank which is blowing my mind.

I have double checked the cut off settings. I drained the tank when winterized so no antifreeze would be in it. Switched cutoffs back and this is what I get. Can feel the tank and it is hot. Took about 15 minutes 1st time before cutting off so pretty sure I have hot water in the tank. How do I get it out [emoticon]


Any ideas?

2500rl GD TT 2019

Thanks

ndrorder

Southwest

Full Member

Joined: 05/09/2017

View Profile



Good Sam RV Club Member

Offline
Posted: 07/10/20 01:41pm Link  |  Quote  |  Print  |  Notify Moderator

Mixing can happen when the "mixer (middle) valve" in the normal photo is open. It can also happen when both valves are open on a faucet such as an outside shower or faucet.


__________________________________________________
Cliff
2011 Four Winds Chateau 23U

Sjm9911

New Jersey

Full Member

Joined: 07/01/2020

View Profile



Good Sam RV Club Member

Offline
Posted: 07/10/20 02:01pm Link  |  Quote  |  Print  |  Notify Moderator

First i would just open the hot water, do you have pressure? If not then maybe the tank valves are not open correctly. Or the water hose to the faucet may be pinched( less chance of that).


2012 kz spree 220 ks
2020 Silverado 2500
Equalizer ( because i have it)
Formerly a pup owner.

riven1950

NC

Senior Member

Joined: 02/11/2013

View Profile



Good Sam RV Club Member

Offline
Posted: 07/10/20 02:03pm Link  |  Quote  |  Print  |  Notify Moderator

Thanks, I figured out the problem. I just installed a new faucet in S&B and was trying to operate the one handle in the TT same way. Once I ACTUALLY turned to hot it works. What a dumb A__!!

wa8yxm

Wherever I happen to park

Senior Member

Joined: 07/04/2006

View Profile


Offline
Posted: 07/10/20 04:39pm Link  |  Quote  |  Print  |  Notify Moderator

riven1950 wrote:

Thanks, I figured out the problem. I just installed a new faucet in S&B and was trying to operate the one handle in the TT same way. Once I ACTUALLY turned to hot it works. What a dumb A__!!


Do not put yourself down like that
You asked the needed question (And I might add got very good advice even it it was NOT the problem in this case) and you figured it out.

Both indicate intelligence.
Far too many do not ask and end up spending 100 or more to find out they missed that outside shower mixer valve or something equally face palm worthy.


Home is where I park it.
Kenwood TS-2000 housed in a 2005 Damon Intruder 377


Sjm9911

New Jersey

Full Member

Joined: 07/01/2020

View Profile



Good Sam RV Club Member

Offline
Posted: 07/10/20 04:59pm Link  |  Quote  |  Print  |  Notify Moderator

All good, i do stuff like that all the time! No big deal......

Lwiddis

Mono Basin National Forest Scenic Area

Senior Member

Joined: 08/12/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 07/10/20 06:01pm Link  |  Quote  |  Print  |  Notify Moderator

Not a dumb as....! You want a list of my mistakes? lol


Winnebago 2101DS TT & 2020 Chevy Silverado 1500 LTZ Z71, 300 watts solar-parallel & MPPT, Trojan T-125s. TALL pole for flags. Prefer USFS, COE, BLM, NPS, TVA, USF&WS, state & county camps. Bicyclist! 14 year Army vet - 11B40 then 11A - (MOS 1542 & 1560)


kellem

Shenandoah valley,VA

Senior Member

Joined: 05/07/2007

View Profile


Offline
Posted: 07/10/20 06:14pm Link  |  Quote  |  Print  |  Notify Moderator

Yes, having the courage to ask speaks volumes.....why not take advantage of the resources right ?

PartyOf Five

Wheaton, IL

Senior Member

Joined: 07/18/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 07/11/20 12:36am Link  |  Quote  |  Print  |  Notify Moderator

We replaced our shower faucet and apparently, despite being so cautious, switched the hot and cold sides just before closing up the wall. Guess who searched all over to figure out why the hot water was cold.

At least your 10 year old didn't find the cause....


Da Moose:2001 31' E450. 30k in 3yrs- 45 states, 9 provinces
PartyOf5: Driver's DW & 3 pre-teens -trying to connect, learn, appreciate creation & the Creator
May you find Peace in all that you endeavor

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  General RVing Issues

 > no hot water..help please
Search:   Advanced Search

Search only in General RVing Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.