Good Sam Club Open Roads Forum: Fifth-Wheels: Furnace Not working....
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Fifth-Wheels

Open Roads Forum  >  Fifth-Wheels

 > Furnace Not working....

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
md_procouple

Parkville, Md.

Senior Member

Joined: 05/11/2005

View Profile





Offline
Posted: 10/17/21 05:36am Link  |  Quote  |  Print  |  Notify Moderator

Hi every one... We have a 2008 Montana and just started Full-timers now and have a problem... went to turn on the furnace last evening and No heat... Just filled the propane and have hot water, The thermostat seems to be working because the A/C is working normally. The furnace worked great last winter, So were a bit perplexed. Any Help would be appreciated.


Vickie, Me, and "Scruffy" our dog make THREE
">


Fulltimer50

Eloy, AZ

Senior Member

Joined: 07/07/2001

View Profile



Posted: 10/17/21 05:40am Link  |  Quote  |  Print  |  Notify Moderator

Can you tell us what your furnace is doing?


George

2011 F350 PSD CC LB 4X4 DRW Lariate
2015 Mobile Suites 41RSSB4 5th Wheel

memtb

Wyoming

Senior Member

Joined: 10/21/2006

View Profile



Good Sam RV Club Member


Posted: 10/17/21 06:40am Link  |  Quote  |  Print  |  Notify Moderator

Fulltimer50 wrote:

Can you tell us what your furnace is doing?


Yes......the more detail you can provide, the more that we may be able to help! memtb


Todd & Marianne
Miniature Schnauzer's - Sundai, Nellie & Maggie Mae
2007 Dodge Ram 3500, 6.7 Cummins, 6 speed manual, 3.73 ratio, 4x4
2004 Teton Grand Freedom, 39'
2007 Bigfoot 30MH26Sl


bgum

South Louisiana

Senior Member

Joined: 02/22/2006

View Profile


Offline
Posted: 10/17/21 07:21am Link  |  Quote  |  Print  |  Notify Moderator

More info is necessary but we can start by blowing spider webs and others out of the burner.

TXiceman

Full Time RVer

Senior Member

Joined: 11/17/2000

View Profile





Offline
Posted: 10/17/21 07:33am Link  |  Quote  |  Print  |  Notify Moderator

Is the fan even trying to start and do the purge before igniting? If you get the fan to run, do you hear the ignitor? Have you checked the 12 volt fuse for the furnace?

Lots of questions before a good answer.

Ken


Amateur Radio Operator.
2013 HitchHiker 38RLRSB Champagne, toted with a 2012, F350, 6.7L PSD, Crewcab, dually. 3.73 axle, Full Time RVer.
Travel with a standard schnauzer and a Timneh African Gray parrot

md_procouple

Parkville, Md.

Senior Member

Joined: 05/11/2005

View Profile





Offline
Posted: 10/17/21 04:38pm Link  |  Quote  |  Print  |  Notify Moderator

Hi every one... Good News... after playing around with the electrical system... found a a red wire had became disconnected... tightened the crimp a little and every thing fired up as normal !! Thanks for the help

laknox

Arizona

Senior Member

Joined: 01/06/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 10/18/21 10:25am Link  |  Quote  |  Print  |  Notify Moderator

Don't forget that sail switches are known to go bad, too!

Lyle


2002 GMC Sierra 2500 HD Duramax Crew Cab 4x4 6.5' Bed
B&W Turnover Ball with 5th Wheel Companion
2017 KZ Durango 1500 D277RLT
1936 John Deere Model A
International Flying Farmers 63 Year Member

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Fifth-Wheels

 > Furnace Not working....
Search:   Advanced Search

Search only in Fifth-Wheels


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.