Good Sam Club Open Roads Forum: Technology Corner: Laptop Google issue??
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Technology Corner

Open Roads Forum  >  Technology Corner

 > Laptop Google issue??

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev  |  Next
1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 12/27/21 05:05pm Link  |  Quote  |  Print  |  Notify Moderator

There is a known issue with some experiencing display problems in WIN 10 with Google and other websites using EDGE. The issue appears to involve Token Binding Protocol, a security measure enabled by default in WIN 10. The easiest fix may be to use another browser such as Chrome instead. Both EDGE and Chrome are Chromium based browsers.

If using EDGE, you can also try an 'InPrivate' browser window using the shortcut CTRL+SHFT+N and check if you experience the same issue?

monkey44

Cape Cod, MA and Central Fla

Senior Member

Joined: 11/12/2002

View Profile


Offline
Posted: 12/27/21 05:30pm Link  |  Quote  |  Print  |  Notify Moderator

2oldman is mostly right. I figured it out today. Altho, I've been using Google as my main search engine for years with no problems.

Somehow, maybe an update? The EDGE shortcut showed up on my laptop, so I deleted it. But, apparently, it stayed 'hidden'. When I clicked on Google, a window warning popped up and said, "Google is not your default, click here to make it your default.' So I clicked it, and apparently again, EDGE will not allow Google to be the default. And the messy and annoying interaction when Google tried to become the default created havoc with all my programs - nothing would type in any programs - MS Word, Google, even here on RvNet. PRogram or app will open, but it will not function.

Everything I tried, shutting off stuff, repairing stuff, etc - nothing worked until I opened Google once, did not click the 'make this your default' and it opened and everything was back to normal. Simple answer that eluded me for three days.

I deleted that 'warning', and Google and Programs / Apps all function correctly.
I imagine I'll find out eventually that some of what I shut off will come back to haunt me - altho, I don't remember every one at the moment. A lesson learned today, for sure. What an adventure!!

Thanks to all that tried to assist. [emoticon] M44 AND, a great 2022 to y'all ...


Monkey44
Cape Cod Ma & Central Fla
Chevy 2500HD 4x4 DC-SB
2008 Lance 845
Back-country camping fanatic

monkey44

Cape Cod, MA and Central Fla

Senior Member

Joined: 11/12/2002

View Profile


Offline
Posted: 12/27/21 07:22pm Link  |  Quote  |  Print  |  Notify Moderator

1492 is probably right too ... but for now, LT works fine with Google. If it does it again - don't know what I'll do, but will not fight it for long ... MS is getting way to personal and way to controllable of our tech lives ... I see a Macbook in my future. Don't know if that's better, but it cannot be worse.

Still haven't figured out why a browser would interfere with MSW and any writing program or app, but it did. I was afraid to open any of my photo work ... so, don't know how it would have treated it, and never want to find out. All backed up of course, but that's another unnecessary hassle if it does glitch some image and designs -- BLAH !!

cekakansa

Partugal new indestrial area

New Member

Joined: 12/28/2021

View Profile


Offline
Posted: 12/28/21 01:17am Link  |  Quote  |  Print  |  Notify Moderator

are you using chrome extension...some time this issue accrue due to extensions Fishing Lures

* This post was edited 12/31/21 02:59am by cekakansa *

LynnandCarol

Rockport, TX

Senior Member

Joined: 09/19/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 12/28/21 04:41am Link  |  Quote  |  Print  |  Notify Moderator

uninstall/reinstall edge.

theoldwizard1

SE MI

Senior Member

Joined: 09/07/2010

View Profile


Offline
Posted: 12/28/21 05:01am Link  |  Quote  |  Print  |  Notify Moderator

I have great success with the following. I know it sounds scary, but it is not !

Download and install a new copy of Windows 10 and install it on a Flash/thumb drive. Make sure your computer will boot from a thumb drive and then do it.

This will NOT delete your data, but it should be backed up. It will delete any applications you have installed so make sure you know how to reinstall them.

I am not a fan of Avast, but I do like CCleaner. I use the Registry Cleaner option regularly.

1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 12/28/21 01:12pm Link  |  Quote  |  Print  |  Notify Moderator

LynnandCarol wrote:

uninstall/reinstall edge.

Microsoft doesn't allow you to uninstall EDGE directly from WIN 10. You can only do a repair.

theoldwizard1

SE MI

Senior Member

Joined: 09/07/2010

View Profile


Offline
Posted: 12/29/21 04:10pm Link  |  Quote  |  Print  |  Notify Moderator

1492 wrote:


Microsoft doesn't allow you to uninstall EDGE directly from WIN 10. You can only do a repair.

How to remove Microsoft EDGE

1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 12/29/21 06:40pm Link  |  Quote  |  Print  |  Notify Moderator

This is not the usual method for a user to uninstall an app in WIN10? You can remove most any app using force uninstall. You can also create more problems if not careful. Though not many users are going to use command-line or feel comfortable to doing so?

Simply don't use EDGE if you have issues with it for any reason.

NamMedevac 70

Reno

Senior Member

Joined: 11/09/2020

View Profile



Posted: 12/29/21 07:55pm Link  |  Quote  |  Print  |  Notify Moderator

I have been using both Edge and Google browsers on my Windows 10 for many months with no problems at all. Laptop is Lenovo I Core 7. I also have Malwarebytes Premium installed.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev  |  Next

Open Roads Forum  >  Technology Corner

 > Laptop Google issue??
Search:   Advanced Search

Search only in Technology Corner


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.